Jump to content
  • Announcements

    • Epicatt2

      IMPORTANT - READ BEFORE POSTING to SUPPORT FORUM   01/28/2011

      Posts to this Support Forum are to be related ONLY to one's ARCR membership. Posts inappropriate to the Support Forum will be removed without comment. Please post all other types of questions to the appropriate Forum. Only Forums Moderators, Administrators and ARCR Employees ae able to make any replies to this ARCR Support Forum. Paul M. Forums Moderator ==
TicoGrande

Forum Changes

Recommended Posts

TicoGrande    0

Today is change day.

 

As some of you have already noticed, I am changing a ton of stuff.

 

Some will require I turn-off the Forums for a while.

 

be patient... if I do not screw up, they will be back soon! (1-2 hours MAX)

 

Shutting down about 2:30 PM today

 

TG

Edited by TicoGrande

Share this post


Link to post
Share on other sites
TicoGrande    0

Howdy!

 

Making the changes I did today involved a lot of techy stuff and thus leaves room for mistakes.

 

Please email me at once should you find any odd behaviors, missing posts, photos... who knows.

 

I THINK I did it all ok.... but I am olde and prone to err.

 

TG

Share this post


Link to post
Share on other sites
Epicatt2    0
Please email me at once should you find any odd behaviors, missing posts, photos... who knows.

TG,

 

Woo Hoo! I don't know WHAT you did today, but I now look 20 years younger and feel 30 pounds lighter.

 

Blessed be the Web Master!

 

[Please be SURE you save the changes you made!]

 

Paul M.

==

Share this post


Link to post
Share on other sites
Epicatt2    0
... Please email me at once should you find any odd behaviors, missing posts, photos... who knows.

Hey TG,

 

Don't know if it is related to your recent changes but I have started noticing that my log-ins are not holding even though I check the 'remember me' box each time I log in. This is happening at work on a PC using MS Windows and at home on my Mac using OS 10.4 (Tiger).

 

This did not happen prior to the updates you made to the website. I used to stay logged in to the Forums indefinitely before the changes. Nor am I experiencing this problem with any other sites I stay logged into permanently either at home or at work.

 

Have you heard from any other Forums members who are having similar problems?

 

Regards,

 

Paul M.

==

Share this post


Link to post
Share on other sites

Hey TG,

 

Don't know if it is related to your recent changes but I have started noticing that my log-ins are not holding even though I check the 'remember me' box each time I log in. This is happening at work on a PC using MS Windows and at home on my Mac using OS 10.4 (Tiger).

 

This did not happen prior to the updates you made to the website. I used to stay logged in to the Forums indefinitely before the changes. Nor am I experiencing this problem with any other sites I stay logged into permanently either at home or at work.

 

Have you heard from any other Forums members who are having similar problems?

 

 

 

 

Sometimes it remembers me for an hour other times 2 days... you are not the only one...

Share this post


Link to post
Share on other sites

×